ФНС обновила требования к браузерам для работы личных кабинетов юрлиц и ИП — новости налоги

© anekdotov.net

ФНС сообщила, что пользователям личных кабинетов на сайте службы теперь надо иметь браузеры версий (не ниже):

Internet Explorer 11;
Яндекс браузер 19.3;
Спутник 4.1.2583.0.
Если используются эти браузеры более старых версий, их надо обновить. Это связано с доработкой интерактивных сервисов для поддержки схемы электронной подписи после смены ГОСТ с 1 января 2019 года в соответствии с требованиями ФСБ.

С более подробной информацией о требованиях к версиям браузеров и операционных систем можно ознакомиться на главных страницах личных кабинетов юриц и ИП.